menu

Startup Framework

Questions about the Framework? Start here! Post questions regarding framework features, processes, services. etc. and our support team will respond within 24 hours.

Channels
Team

Contact 2 module

May 21, 2020 at 3:40pm

Contact 2 module

May 21, 2020 at 3:40pm

Hi team! Full framework user here. The form for Contact 2 is not showing up — any ideas?

https://share.alexblanes.com/GGukwY9J

My client is expecting to see an update on this very soon, so your attention is greatly appreciated.

Alex


May 21, 2020 at 3:47pm

@cesarin let me know if it's easier to email you directly

  • reply
  • like

Also, I'll try to be clearer:

  1. I try to important Contact 2 from Brix.
  2. The result in Hubspot looks like this. Also, here is the editing view.

I've tried with different forms, and none show up. 😣

Edited
  • reply
  • like

Hi @alex-blanes : is the contact 2 the only module that is giving you issues?

  • reply
  • like

Thanks @cesarin — yes, I just tried SUF - Contact 1 and it works!

  • reply
  • like

Have you had any error when importing pages?

  • reply
  • like

None that I can see, no.

  • reply
  • like

In the upper section of the page in briX, can you click on "IMPORT ALL MODULES" and try again?

  • reply
  • like

Doing so now thanks @cesarin

  • reply
  • like

Hi @alex-blanes : I entered your account and opened one of your contact tests.. And both seem to show up? Here is the screenshot:

  • reply
  • like

Hey @cesarin that's Contact 1 which works for me, but Contact 2 does not. Here's a page with both (Contact 2 on top, Contact 2 below): https://www.aalbun.com/contact-test-1

  • reply
  • like

I noticed, I can reproduce the issue. This is a bit strange that it loads everything else but the form, and the contact 1 work fine. I have made a copy of our CONTACT 2 into your hubspot instance.

  • reply
  • like

You're a star, @cesarin. Resolved. :)

  • reply
  • like

Hi @alex-blanes : the copied contact 2 works. It seems the first contact 2 module was not installed correctly. Can you try uninstalling SUF Framework and then reinstalling it via your HuBspot ? Just to make sure it installed correctly. Unfortunately these issues are usually a problem with HubSpot. Also pardon the slow responses. My internet provider has been pretty bad

  • reply
  • like

And happy to help!

  • reply
  • like

Hey @cesarin, no worries about the Internet!

Could you confirm what you mean by "reinstalling it via Hubspot"? I'm a bit worried about reinstalling SUF breaking everything... also, I'm aware that your developer will, or is, making the requested customizations.

Also, I've got another issue: see here. I cannot choose which form I'd like to display on this page; only the template/default form appears. Editing link is here.

Any ideas? Thanks in advance!

Edited
  • reply
  • like

I think your developer may be making changes... I'll hold off for now... besides, I've worked since 7am this morning and it's 11.30pm... 😬

  • reply
  • like

hi @alex-blanes : reinstalling as in going into Hubspot's marketplace, click on uninstall and then on reinstall. It shouldn't be problematic at all. It takes a few seconds.

  • reply
  • like

As for your other comments: Our developer is indeed making changes and was reviewing the issue with the module.

  • reply
  • like

I have reported the other issue to our Developer so he can take a look. Note that this is normal behaviour and might be a good reason to reinstall. Let me talk to our developer to see if reinstalling is the way forward since he's working on your changes.

  • reply
  • like
Let me talk to our developer to see if reinstalling is the way forward since he's working on your changes.

Great, thanks for that @cesarin :)

  • reply
  • like

I'll wait until I've heard from you.

  • reply
  • like

May 22, 2020 at 10:54am

Hey @cesarin, I really, really need to get this form fixed.

This is what I need:

  1. Enable the choosing of a form. I can't currently choose which form I'd like to display — that's a problem.
  2. Enable common styling across all form fields (or help me to do this).

Many thanks in advance!

Edited
  • reply
  • like
Show more messages